Photoshop CS5 Basics Collage Tutorial
Learn some basic tips to create some cool effects in Photoshop.

1. Open Photoshop.
2. Create a new File. File > New File

A window will pop up. Select your file size. For our
purposes, click on Photo
under presents and Portraits 8 x 10 under size.
*Note: This is where you
set up your document. You
can change the units you
work with. For resolution,
usually you would pick around 300 for print, and 72 for web. Also you would use CMYK
for printing and RGB for web.*
When you have made your selections, click OK. You will see a window pop up with your
specifications. This is the canvas we will work with.
3. Before you do anything else, save the file. To do this go to File> Save, or Command
(Apple) + S (Mac), or Control + S (PC) to save the file. Make sure to give the file a
name that makes sense to you and you remember where you saved it. Save the file
as a psd.
4. Next, go back to File>
Open.
5. Go to the folder where
you saved the files for this
exercise. Select the file
pike-place.jpg and click
Open.
The picture will open in a new tab next to canvas, if you’re using the latest versions of
Photoshop, If you are using an older version, it may open in a new window.
6. Go to Select> All or click Command + A (Mac) or Control + A (PC). You will see a
dashed line around the entire image. This line is commonly referred to as marching ants,
and is your indication that something is selected.

7. Once you have your image selected click on Edit> Copy, or Command + C (Mac) or
Control + C (PC) to copy the image into your memory.
8. Now go back to your original canvas and paste the image. You can do this either by
clicking Edit> Paste, or using the shortcuts Command + V or Control + V. You will
notice that the picture is much larger than the actual canvas. We will have the change
the picture to fit the canvas.
9. To do this, click on Edit> Free Transform (Command + T or Control + T).
You will note rectangular handles pop up
around the images. These are the points
you use to transform the image size. Before you start changing anything Click on
View > Fit on Screen (Command + 0
or Control + 0). This will show you the
handles in the lower right hand corner,
that were previously hidden.
10. When you hover your cursor over the
lower right handle you will see a double
sided arrow. This indicates that when you
click you can drag the image in either

direction to make it larger or smaller.
We want to make our image smaller. Before you click though make sure your press and
hold the Shift key and start dragging your cursor inward until you see most of the
image. The let go of the mouse, before letting go of the Shift key. Then click Enter or
Return.
*Note: Holding the shift key ensure that the image stays proportional. Also when enlarg-

ing an image, you will lose a certain amount quality, so it is always better to
start with a larger image than it is with a too small image.
11. Double click the layer name on the right hand side and call it background.
Hit Enter to confirm. From now on do this for every layer. Call each layer
something that’s descriptive. Once you start having more than a few layers it will
be hard to see what each layer actually is. This will help you stay organized.
12. You might need to reposition you image. Click on the Move Tool (V), the start using your mouse or the arrow keys to position your image until you have something that
looks something like this:

13. Next go to Layer> New Adjustment Layer > Vibrance. A new layer window will
pop up, go ahead and just click OK. Look at the right side where your layer are. A new
adjustment layer has been added. If you look in the window above you will see adjustment setting.
14. Move the Vibrancy and Saturation around until you find something that you like.
I move mine to about +70, and -60 respectively. Play around with it and see what you
like.
15. Next go back to File> Open and select the file called girl.jpg.
16. Using the Quick Selection Tool start dragging around the girl to select only her. If by
accident you select part of the girl you can always click alt and drag over that selection
again to deselect. You will have to play around a bit, and perhaps use different selection
tools, such as the
• Magic Wand
• Lasso
• Marquee Tools.
17. When you are happy with your selection go to Select> Refine Edge. Play with the
Smooth and Feather options. You want to smooth out the edge, but still have an edge so
don’t bring the slider too high. Don’t go beyond 15 or 20 for Smooth, and no more than
3 for Feather. Then click OK.
18. Copy and paste the selection into your working collage file.

19. Move the girl in the lower right corner, so that it looks like she is standing on the
paved walkway, left of the moving person in the right. Then click Edit> Free Transform (Command + T or Control + T) and transform her to be smaller, so that she is
slightly larger than half the size she is now.
20. Hit Enter to confirm the transformation and move her around if necessary.
21. Remember to rename each layer. I just called the layer girl. With the girl layer selected go up to the Blending modes. They are located at the top of the layer palette.
Select Screen. You will see that the girl is starting to look a bit ghostly. Feel free to play
around with the other modes as well and see what effects they give you.

22. Look at your color selection. It’s located at the bottom of your tool bar.
The color on top is foreground color and the one on the bottom is your
background color. Your default colors are black and white, but we are going to change
that. Double click the background color. You will see a window pop up.

21. Here you can select a color. I chose a light green. Go ahead and select a similar light
color. The click OK.
*Note if you move your cursor onto the canvas, your mouse will turn into an eye dropper
and you can select a color that already exists in your image. Also if you want to switch
your foreground and background color, you can click on the little double sided arrow
next to the color selection. Alternatively you can click x to switch them. If you want to
get back to your default colors, you can click the little black and white squares at the
bottom left of the big color selection, or you can simply press d. For now, let’s stay with
the light green we have selected.
24. Create a new layer. To do this go to the bottom of your layers palette and click the
new layer button.

25. In the tools bar click and hold on the rectangle tool and select the Elliptical Marquee
Tool. Alternatively you can click ‘m’ to cycle through the various tools.
26. Next, while holding the shift key click and drag outward anywhere on the canvas to
create a circle. Let go of the mouse before you let go of the
Shift key. This creates a perfect circle, if you did not hold the
shift key, you would create an ellipse. Likewise, if you hold
the shift key when use the rectangle marquee, you would
create a square.
27. Now click Edit> Fill or Shift + F5, and you will see the following window:
28. As we had changed the background color to green, we want to fill the contents using
that some color. So under Use, select Background Color. Then click OK. You will see that
your circle is now shaded that light green we had selected.
29. Note the marching ants around the circle. That means the circle is still selected.
Right now we don’t need that. To deselect go to Select> Deselect (Command + D or

Control + D).
30. Using the move tool locate the green circle on top of the girls head. Transform it if
necessary to fit on the head, and move it again, if needed.
31. Next we will create a layer mask. That means we will hide part of the layer, but unlike erasing the pixels, we would be able to bring them back up, if we need to. This is
called non-destructive editing and makes it easier for you to change your mind.
32. Make sure you have the circle layer selected. At the bottom of the layer panel click
on the New Layer Mask button. You will notice next to that layer a white rectangle.
That is the layer mask.

33. Click on the layer mask on the circle-head layer. Next select the Brush Tool (b). At
the top bar you can change your brush setting. Select a medium sized (around 50) soft
edge brush.

34. Next make sure that your foreground color is black, this will make sure you are
actually hiding pixels. Now with the layer mask still selected draw over the lower left side
of the circle, where the hand of the girl is hidden. If you brush to far, you can switch the
foreground color to white to reveal the green again. If you are having a hard time you
can lower the opacity of the layer (at the top right of the layers palette) to about 50.
This way you can see through the circle. When you are happy with the mask, make sure
that you change it back to 100%.
*Note: The way the layer mask works is, anything brushed on black is hidden, white is
shown. You can also use various shades of gray to hide pixels partially.
35. We are replacing the face of the girl, with the face of a “ghost”. The green circle, is
the base of that face. Next let’s give the face some features, starting with the eyes. Select the Ellipse Tool (u) (under the rectangle tool). Make sure your foreground color is
white (or the color you want the eyes to be). Draw two small circles (remember to hold
the shift key) where you want the eyes to be on top of the green circle.
36. Next create a new layer and select the brush tool again. Select black as your foreground color, and a small, hard brush. Click once inside each white circle you just created in the previous step. Then draw around the edge of the circle and give the ghost
some hair.
37. Feel free to create a new layer for every different part of the face, and change the
colors as you wish. Next change your color to white or red and draw a line to represent
the mouth. In my example I used a white mouth, so that I can draw a red tongue sticking out. You can be creative here and give the ghost some character.
38. Next select the Text Tool (t) and click on the black sky in the upper left corner of
the canvas. Then Type Experience Seattle Ghost Stories… You will see that a text layer
was automatically created. To select the whole text click on the T of the layer.

39. At the top to the properties bar, where you previously changed the brush settings,
you will now see Text setting. This property bar will change to match the properties of
which ever tool you have selected. Change the font to something that you like. I used
Futura Condensed Medium.

40. Then changed the color of the text. Double click on the color box in the property
bar. You will see the same window you saw earlier. Remember if you move your cursor
to the canvas you can pick a color already in the picture. I chose a light yellow from the
lights.
41. Next, open the file called kite.jpg.
42. Go to Select> Color Range. You will see the following window:

43. With the eye-dropper selected click on the sky, outside of the kite. Hold down the
shift key (to add to the selection) and click on the other parts of the sky until you
see a white background with a black kite. That means only the kite is selected. Click
OK.
44. Next Using the Lasso Tool (l) draw a line around the string while holding the shift
key to deselect.
45. Clicking on the sky actually selected the sky, but we actually want to copy the kite.
So we need to inverse the selection. Go to Select > Inverse (Shift + Command + I
or Shift + Control + I).
46. Now that the kite is selected, we can refine the selection. Go to Select> Refine
Edge. Again stay under 20 for Smooth and under 3 for feather, but feel free to play
with the different setting to see what they do.
47. Using your favorite method of Copy and Paste copy an instance to your collage. If
you have not saved in a while, do so now. Remember to Save early, save often.
48. Transform the kite so that it nicely fits into the upper right corner of the canvas.
Move it, so that it looks like it fills the sky and is floating above the market sign.

49. To give the kite the feeling of movement we are going to apply a wind blur to the tail
of the kite. Using the Ellipse Marquee Tool draw an ellipse around the tail of the kite.
50. Make sure that your kite layer is selected. Go to Filter > Blur > Motion Blur. Play
with setting until you are happy and you think it looks like the kite is moving in the wind.
Then click OK.
51. Create a new layer and select the Brush Tool. Using a very small brush and a light
gray color, draw a string from the top of the kite, to the hand of the ghost, so that looks
like that the ghost is holding on to the kite.
52. The picture is almost done, but we are going to give it an even more ghostly effect.
To do so open the picture called mudd.jpg.
53. Go to Image > Image Rotation > 90°CCW to change the picture’s orientation.
The copy and paste the image into the canvas.
54. Play withe Blending Modes until you find something that you like. I used Overlay or
Hard Light. I also changed the Opacity to around 60%. The lower the opacity, the more
see through the layer is.
55. When you find something that you like. Save. Congratulations, you just made a
ghost collage and lerned about some of the ley features of Photoshop.

